^Pauker^
 MiniPauker
en de
Pauker Development
  • Pauker-1.7.x needs at least the Java Runtime Environment v1.4
  • Pauker-1.8.x needs at least the Java Runtime Environment v1.5

Recommended is the Java Runtime Environment v6.

If you run Linux you can install Java either directly from your distribution repositories or from «Sun».
If you run FreeBSD you can download and install Java from «FreeBSD».
If you run NetBSD you can download and install Java from «NetBSD».
If you run Solaris you most probably already have a current JRE installed on your system. If not you can download Java from «Sun».
See at «Apple» for detailed information about Mac OS X and java versions.
For all versions of Windows you can download the JRE 6 from «Sun».

You will need the Java Runtime from Sun, the Java Runtime from Microsoft is broken and won't do!