^Pauker^
 MiniPauker
en de
Pauker Entwicklung
  • Pauker-1.7.x benötigt mindestens die Java-Laufzeitumgebung v1.4
  • Pauker-1.8.x benötigt mindestens die Java-Laufzeitumgebung v1.5

Empfohlen ist jedoch die Java-Laufzeitumgebung v6.

Wenn Sie Linux verwenden, können Sie die JRE 6 von Sun entweder direkt als Paket ihrer Distribution installieren oder von «Sun» herunterladen und installieren.
Wenn Sie FreeBSD verwenden, können Sie die JRE 6 von «FreeBSD» herunterladen und installieren.
Wenn Sie NetBSD verwenden, können Sie die JRE 6 von «NetBSD» herunterladen und installieren.
Wenn Sie Solaris verwenden, haben Sie sehr wahrscheinlich bereits eine aktuelle JRE installiert. Falls nicht, können Sie die JRE 6 von «Sun» herunterladen.
Detaillierte Informationen zu Mac OS X und Java-Versionen finden Sie bei: «Apple».
Für alle Versionen von Windows können Sie die JRE 6 von «Sun» herunterladen. .

Sie brauchen die Java-Laufzeitumgebung von Sun. Die Java-Laufzeitumgebung von Microsoft ist defekt und wird nicht funktionieren!